INCH Duo Troubleshooting Different Solutions

5. Troubleshooting

5.1 Basic Information

Error dangerous to device users:

Voltage on enclosure or device under fire. In this case turn off the device immediately. Switch off device power supply of device in your distribution board from where device is supplied and not on device itself. Do not touch device. If vehicle connected at that moment, disconnect plug from the vehicle and not from the charger, but only after switching the power supply off. In the case of fire use fire extinguisher appropriate for electrical fire.

Faults occurred because of external conditions:

Undervoltage, overvoltage, short and long power supply outages, or wrong vehicle behaviour. In this case there is no need to operate with a device to re-establish normal operating conditions. Once the fault is gone, normal operation conditions will be established automatically. If a temporary fault was caused by a vehicle, the user will have to reinitiate charging session.

Device hardware failure preventing normal operation:

Examples: Broken socket, broken LCD, electronics failure. If after charger restart device does not start normally, contact supplier support.

Charger software failure:

Check that the latest version of firmware is running on the charger. If the latest version is running and problem persist, then check if the problem is not caused by the vehicle. To check this, try to charge on another charger. If problem is not in the vehicle, send the diagnostic logs to the charger supplier.

The connection to the web interface of the charging station can be useful for troubleshooting.

 

TROUBLESHOOTING

PROBLEM

SOLUTION

LCD screen on the station is inactive

Check the power supply.

Check the state of safety elements, especially the main controller protection.

Check the output voltage of the 12VDC power supply unit.

The station has collapsed or is damaged and easily exposed to water

Cut the power supply immediately. The station must be dismantled, and power supply cables secured. The station can then be replaced.

The user completed the identification and plugged the cable into the IEC 62196-2 Type 2 socket, yet the station doesn't register that the cable has been plugged in

The user should first check if the cable is plugged in properly. The next step is to determine with the help of the maintenance staff whether the user's vehicle supports the IEC 61851 standard on which the station's operation is based.

The user tries to perform the identification, but the LCD display shows only »Unknown user«

The smart card that was used for identification is not part of the system or the user is not a registered user.

The user is unable to perform the identification with a verified smart card

The user should hold the smart card against the RFID card reader and wait for a few seconds for the beep

The user tries to perform the identification which takes much longer than usual and results in a » Error occurred while logging in.« message

Check if the Control centre is operating normally and if the communication between the charging station and the Control centre is functioning properly

The charging stations fails to send the cyclic message to the Control centre (it failed to do so for over two hours)

The maintenance staff should examine the functioning of the station (e.g., LCD screen is active). If the station is functioning, the cause of the problem is probably in the communication connection. If the station is not functioning (e.g., LCD screen is inactive), the station might be without power, or some protection equipment has been activated.

5.2 Unknown IP Address of the Charging Station

5.2.1.1 Solution

If you want to connect to the charging station's WEB interface and you don't know it's address, turn the charging station off. Wait for 30 seconds or until the LED light on the main controller module turns off. Then turn on the station and observe the charging station's LCD display.

During the booting of the station, the IP address of the charging station is written on the display. It is written in the reverse order and without the dots.

The default IP address which is 192.168.1.240. should look like this: 042100861291.

5.3 Charging Station would not Start

When you turn on the charging station and it won't start, there's probably something wrong with the power supply.

5.3.1 Solution

First check the status of light, particularly check the light for 3.5 V and 5 V that can be located on the power supply board. If the lights are not on something might be wrong with the protection element (Overcurrent, RCD or if the MID meter is connected inside the charging station) or with the power supply element.

  • Check the power supply.

  • Check the condition of supply cables and wiring.

  • Check the protection elements.

  • Keep the element connected to 230 V on the input side and measure the output voltage, which should also be 230 V. If element is working well, you should continue by checking the power supply unit.

5.4 Power up Charging Station Errors

Charging station should be properly connected to the power grid as picture shows. Power line phases and neutral conductor (N) are connected to the 80 A miniature circuit breaker.

Conductor L1 is brown, L2 is black, L3 is grey and neutral (N) is blue. Earthing conductor (PE) ground wire should be connected with screw to the earthing clamp on the right.

Figure 14: Connection of charging station to the power grid

5.5 LCD Screen is Inactive

5.5.1 Solution

  • Check the power supply of all phases of the MCB, especially the phase one from which the main control unit and some other elements are powered.

  • Check the condition of supply cables and wiring.

  • Check the state of safety elements, especially the main controller protection.

  • Check the output voltage of the 12V DC power supply unit.

  • Check the voltage on the IO connection terminals.

If everything is fine, then the problem is in the Main controller.

5.6 Blank LCD Screen with Back Light on

5.6.1 Solution

  • Check the contrast of the LCD screen.

  • Check the position of the DIP switch on the main controller module which should be in the upper position.

If the contrast cannot be adjusted and the switch is in the right position, then the problem is in the Main controller.

5.7 Socket is not Working

One or more phases on the socket are missing.

5.7.1 Possible cause 1

No voltage on the input of the contactor.

5.7.2 Solution

  • Check the wiring.

  • Check the voltage on the output of the MID meter and on the protection elements. Do the checking of the elements from the bottom to the top of the charging station.

  • If any of the components is faulty then replace it.

5.7.3 Possible cause 2

No voltage on the output of the contactor.

5.7.4 Solution

  • Check the wiring.

  • Reboot the charging station. Connect the EVSE adapter or EV to the charging station. When you initiate a charging, you only have couple of seconds to determine, if there's a voltage on the output of the contactor before the charging station goes into »Socket is not working« state (no voltage on the output of the contactor). If you will do the measuring with the voltmeter, then you'll probably have to repeat the procedure several times because there's not enough time to do all the measuring at once. You can also check the contactor output voltage with the EVSE adapter.

  • If all phases are present on the output of the contactor, then the fault is probably on the IEC module. If one or more phases are missing on the output of the contactor then there is a fault on the contactor.

5.8 No Communication Between MID Meter and Main Controller

5.8.1 Possible cause

Faulty MID meter or no communication with the Main controller.

5.8.2 Solution

  • Check the voltage on the input of the MID meter and its operation (check if LCD display is active).

  • Check if the MID meter is configured properly. Socket 1 (the left one) should be configured as Slave 3 and Socket 2 should be configured as Slave 4. Baud rate should be set to 9600 bps.

  • Check the communication cable between the MID meter and the IO board.

If the cable and configuration is OK, then the problem is in the MID meter or IO board.

5.9 Station is not Working

If there is a voltage on the socket when it shouldn't be then the station goes into “Station is not working” state.

5.9.1 Possible cause

Faulty contactor or IEC.

5.9.2 Solution

  • Check the contactor. Disconnect the power supply from the charging station and measure the resistance between the input and the output of the contactor. If it is very low, then the fault is on the contactor.

  • If contactor is OK, replace the IEC.

5.10 RFID Card's User not Recognized

When a user tries to log on and gets a message on the LCD display: "Error occurred while logging in. Please try again."

5.10.1 Possible cause

RFID card not registered to the system.

5.10.2 Solution

  • Check the validity of the card at your Backend operator.

5.11 RFID Card not Recognized

Nothing happens when a user tries to log on.

5.11.1.1 Possible cause

Faulty RFID antenna or RFID module.

5.11.1.2 Solution

  • Check the RFID antenna.

  • Check the RFID module.

  • Check the wiring.

5.12 EV is not Detected

Charging station doesn't recognize connected EV.

5.12.1 Possible cause

Faulty IEC module.

5.12.2 Solution

  • Check the wiring. If it's OK, the error is likely to be on the IEC module.

5.13 Charging Station Max. Output Current is 10 A

If a charging station gives a message that the EV is ready for charging right after it's connected to the station, then because of the safety reasons the station goes into “simplified mode”.

5.13.1 Possible cause

SW feature: Simplified mode

5.13.2 Solution

  • Upgrade the charging station to SW version 2.3.4.0 or newer, where this feature is disabled.

5.14 Electric Vehicle is not Charging

Electric vehicle is not charging or stops charging for no reason.

5.14.1 Possible causes

  • Noise on the power supply line,

  • poor grounding,

  • insufficient charging current of the charging station.

5.14.2 Solution

  • Check the quality of the power supply line, check the grounding quality, increase the maximum charging current of the charging station.

5.15 Authentication Problem

The charging station has RFID module integrated inside and multiple problems can occur when trying to identify your RFID card by swiping it on top of the module, which is located just below the LCD screen.

RFID works only if the charging station is not in the plug and charge mode and when RFID module is enabled in the web interface. RFID cards that can be detected by the module must comply with the Mifare standard and must be capable to intercept signal with the 13.56 MHz frequency.

If all this is true but the RFID module doesn’t recognize the card, which can be determined by the beep sound that is transmitted as soon as the card is swiped there might be a problem with either RFID module or its connection to the main controller.

5.15.1 Solution

All the connections and the connectors of RFID module need to be checked to determine if there are any damages or that the connection was not done properly. If everything seems in order RFID module might be damaged and serviceman should be called to check it.

5.16 No Communication with the Backend System

5.16.1 Possible causes

  • Faulty router.

  • No power supply.

  • Wrong configuration of the router.

  • Faulty or inactive SIM card.

  • Broken communication between Main controller and a router.

5.16.2 Solution

  • Check the operation of the router (LED lights).

  • Check the power supply unit.

  • Check the settings of the router and the charging station.

  • Check the SIM card.

  • Check the communication cables.

5.17 Problem with Contactor

There can be multiple problems with the contactor. If the charging ends and error is shown on the LCD screen, there is most likely problem with the contactor. To check the contactor operation, you should disconnect the connector and measure the resistance using the probe on coil terminals. Measured resistance should be above zero. If it is small, very close to 0, the contactor needs to be replaced.

If the contactor is triggered as soon as the charging station is turned on you should measure the resistance on coil terminals when the contactor is connected to power supply.

The status of contactor can be checked on the web interface, where it will say that contactor is activated without the charging command. In this case you have to check the contactor resistance while the contactor is connected to the 230 V.

You should also check the contacts and make sure they are not welded together or if they are completely burned.

Figure 15: Two contactors inside charging station

To change the contactor, first remove the basket with installed contactor. After that the contactor can be replaced. Modular design enables quick replacement of the complete basket with all the components at the location.

5.18 Problem with RCD

To ensure that the RCD is working properly it should be tested, by pressing the ‘’Test’’ button at least once per year. This simulates a fault by creating an imbalance in the sense coil and the RCD must trip. After another press on the button, the RCD must turn on.

Proper operation of the RCD (off and on again) during the test procedure ensures that it is working properly. If this is not done the protected device can be dangerous to users and potential malfunction can be life-threatening.

If the RCD does not trip when this button is pressed, then the device must be replaced. The device must be changed also when the RCD was tripped but the switches cannot be moved back into active position.

If the RCD trips every time when the charging station is turned on you should open the charging station and check that the cables and that the wires insulation is in good condition.

Damaged insulation on wires can cause problems when touch with other objects. Similar RCD reaction could happen when the humidity is found inside the charging station.

Measure the resistance between ground and neutral on the RCD to determine that the RCD is working properly. Measurement should be done on the output side of the RCD.

5.19 Problem with MID Meter

When MID meter is installed inside the charging station, and it is not working there are two possibilities why this happens. Either the power supply of the charging station is not working properly, or the MID meter is broken. To check the supply, you need to make sure that the cables are correctly connected and that there is no visible damage on them.

5.20 Problem with Overcurrent Protection

When overcurrent protection is installed inside the charging station, and it is not working there are two possibilities why this happens. Either the power supply of the charging station is not working properly, or the overcurrent protection is broken. To check the supply, you need to make sure that the cables are correctly connected and that there is no visible damage on them. When checking the overcurrent protection make sure that visually overcurrent device looks intact, that there are no visible damages on the surface. Check for the evidence of overheating. If evidence is found insulation should be checked. You should also check the condition of the relay contacts and that connections to the overcurrent unit are tightly secured.